IRS5024F4C is a three-layer managed industrial rack-mounted switch independently developed by Shenzhen Hinet Industrial Technology Co., Ltd. The IRS5024F4 provides 24 gigabit electrical ports and 4 10-gigabit SFP+ optical ports, supports IEEE802.3/802.3u/802.3x, IEEE802.3ab, IEEE802.3z, and MDI/MDI-X adaptive RJ45 ports. The device supports advanced management functions such as SNMP, telnet, and CLI, as well as a visualized WEB operation interface, providing a cost-effective industrial Ethernet communication solution. The product has high availability, reliability, and security to ensure the transmission of critical data. The IRS5024F4 industrial switch provides a wide range of AC power input. In terms of structure, the IRS5024F4 industrial switch fully considers industrial installation requirements, adopts a standard 19-inch aluminum housing, and uses a fanless design. The product complies with the standards of the Third Research Institute of the Ministry of Public Security, FCC, and CE standards, and meets industrial level 4 design requirements, providing stable, safe, and reliable network data transmission for industrial data communication; it can be widely used in safe cities, rail transit, highways, power distribution networks, ports and docks, sewage treatment, and other fields.
Product Features
● Complies with IEEE802.3, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ae
● Supports 24 10/100/1000TX RJ45 ports and 4 10G SFP+ optical ports
● High backplane bandwidth 128Gbps
● Supports standard IP / extended IP / MAC IP / ARP ACL
● IGMP snooping and IGMP query modes for multimedia applications
● Port mirroring and bandwidth control
● IEEE802.3x flow control
● Supports port-based VLAN / 802.1Q tagged VLAN
● Supports IEEE802.3ad port trunking through LACP
● Supports Spanning Tree Protocol IEEE 802.1d
● Supports IEEE 802.1p class of service
● Supports IEEE 802.1x user authentication
● Supports broadcast storm filter
● Supports DHCP server and client
● Supports system event log
● Supports command-line interface management
● IEEE 802.3ad static load balancing configuration and LACP dynamic configuration
● Protocols: IGMP Snooping v1, v2, v3 devices, GMRP, GVRP, SNMPv1, v2c, v3, DHCP Snooping, BootP TFTP/Xmodem, SNTP, RMON, HTTP, Telnet, SSH, Syslog, Option 81/82, LLDP; MIB: MIB-II(RFC1213), Bridge MIB(RFC1493), RSTP MIB, RMON MIB(RFC1724) Group 1, 2, 3, 9, OSPF MIB(RFC1850), SNMP v. 2 MIB (RFC 1907), IF MIB (RFC2233), RFC 2571, RFC 2572, RFC 2573, RFC 2574, RFC 2570, RFC 2674
● Management via Web / SNMP / Telnet / console
● Surge protection for power ports and data ports
● Wide power input: 100~240VAC
● Wide operating temperature: -40~75℃
● IP40 aluminum housing
● MTBF 200,000 hours
● EMI: FCC Part 15. CISPR(EN55022) class A
● EMS: EN61000-4-2(ESD), EN61000-4-3(RS),
● EN61000-4-4(EFT), EN61000-4-5(Surge),
● EN61000-4-6(CS), EN61000-4-6(common mode conduction)
● Industry: IEC6100-6-2
● Railway: EN50155.EN50121-4
● Transportation: NEMA TS-2
● Coal: GB/T3836.1/2/3/4
● Mechanical: IEC68-2-6/27/32
● Warranty: 5 years
Product Attributes | |
Network Interface | 24 10/100/1000M RJ45 ports 4 10G SFP+ independent optical ports |
Management Interface | 1 Console port |
LED Indicators | Power, port speed, port connection |
Network Cable Media | |
10Base-T | 2-pair UTP/STP Cat. 3,4,5/5E,6 cable EIA/TIA-568 100-ohm (100m) |
100Base-T | 2-pair UTP/STP Cat. 5/5E,6 cable EIA/TIA-568 100-ohm (100m) |
1000Base-T | 4-pair UTP/STP Cat. 5E,6 cable EIA/TIA-568 100-ohm (100m) |
Product Performance | |
Switching Capacity | 128 Gbps |
Forwarding Capability | 95.2Mpps |
Forwarding Mode | Store and forward |
Packet Buffer Memory | 12Mbit |
CPU Memory | 256Mbit |
Flash Memory | 32 Mbit |
MAC | 16K |
Jumbo Frame | 16K |
ACL Table Size | 512 |
VLAN Quantity | 4K |
Layer 3 Interface Quantity | 512 |
Multicast Groups | 1K |
Routing Host Quantity | 512 IPv4 or 256 IPv6 |
Routing Table Size | 64 |
Port Priority Queues | 8 |
Physical Properties | |
Dimensions | 440x200x44mm |
Operating Temperature | -40 to 75℃ |
Storage Temperature | -40 to 85℃ |
Operating Humidity | 5 to 95% non-condensing |
Voltage Input Range | 100〜240VAC |
Maximum Power Consumption | 25W |
EMC Safety | FCC, CE, RoHS |
Reliability | MTBF200,000 |
Port Configuration | |
Enable and Disable | Supports control enable and disable |
Auto-Negotiation | Supports forced port mode and speed |
Flow Control | Supports IEEE802.3x full duplex Supports half-duplex backpressure |
Storm Control | Supports broadcast, multicast and DLF packet rate limiting |
Port Mirroring | Supports many-to-one mirroring |
Rate Limiting | Supports port input and output rate limiting |
Link Aggregation | Supports manual link aggregation Supports LACP Up to 8 maximum aggregation groups, each aggregation group contains up to 8 ports |
Aggregation Policy | Source MAC / Destination MAC / Source Destination MAC Source IP / Destination IP / Source Destination IP |
Port Protection | Each port can be configured as a protected port isolated from each other |
MAC Configuration | |
MAC Address Table Management | Supports |
Transmission Mode | Supports IVL transmission mode |
Static MAC Address | Supports |
MAC Binding | Supports |
MAC Address Filter | Supports |
MAC Quantity Limit | Supports limiting the number of MAC addresses learned per port |
VLAN Configuration | |
802.1Q-based VLAN | Supports |
MAC-based VLAN | Supports |
IP-based VLAN | Supports |
Protocol-based VLAN | Supports |
Voice VLAN | Supports |
Guest VLAN | Supports |
Private VLAN | Supports |
VLAN Mapping | Support 1:1 mapping |
Dual VLAN Tagging | Supports basic QinQ |
Reliability Protocols | |
Spanning Tree | Supports STP/RSTP/MSTP |
BPDU Protection | Supports |
BPDU Filter | Supports |
Port Loop Detection | Supports |
EAPS Protocol | Supports RFC3619 |
LLDP Protocol | Supports LLDP and LLDP-MED |
UDLD Protocol | Fully compatible with CISCO's UDLD protocol |
Host Routing | |
ARP | Supports static and dynamic ARP |
Static Routing | Supports IPv4 and IPv6-based static routing |
VLAN Interface | Supports 32 VLAN interfaces |
RIP | Supports RIP v1/v2 & IPv6 RIPng |
OSPF | Supports OSPFv2 & IPv6 OSPFv3 |
BGP | Supports BGP4 & IPv6 BGP4+ |
Policy Route | Supports |
VRRP | Supports |
Multicast | |
PIM-SM | Supports |
IGMP | Supports v1/v2/v3 |
MLD SNOOPING | Supports v1/v2 |
IGMP SNOOPING | Supports v1/v2/v3 |
IGMP SNOOPING Querier | Supports |
IGMP SNOOPING Fast Leave | Supports |
IGMP SNOOPING Filtering | Supports |
MVR | Supports |
GMRP | Supports |
Static Multicast Address | Supports |
Unknown Multicast Control | Supports |
Access Control List (ACL) | |
Standard IP-based | Supports |
Extended IP-based | Supports |
Switch Model | |
IRS5024F4 | 24-Port Gigabit Rack-Mount Industrial Switch with 4 10-Gigabit SFP+ Ports |
SFP Modules | |
GSFP-RJ45 | 1000M SFP Module, RJ45 port |
GSFP-M-LC-R5 | 1000M SFP Module, Multimode, 500M, 850nm, LC |
GSFP-S-LC-20 | 1000M SFP Module, Single-Mode, 20km, 1310nm, LC |
GSFP-S-LC-40 | 1000M SFP Module, Single-Mode, 40km, 1310nm, LC |
GSFP-S-LC-80 | 1000M SFP Module, Single-Mode, 80km, 1550nm, LC |
48V/3000W High-Frequency Pure Sine Wave Inverter
Switch product category:
Inverter power supply
Port type:
Uplink port rate:
Downlink port rate:
Number of ports:
Management type:
POE power supply:
Management hierarchy:
48V/4000W High-Frequency Sine Wave Inverter
Switch product category:
Inverter power supply
Port type:
Uplink port rate:
Downlink port rate:
Number of ports:
Management type:
POE power supply:
Management hierarchy:
Pure sine wave inverter
Switch product category:
Inverter power supply
Port type:
Uplink port rate:
Downlink port rate:
Number of ports:
Management type:
POE power supply:
Management hierarchy:
Industrial-grade single-port PoE injector (1G/2.5G/5G/10G adaptive)
Switch product category:
Product Center
Port type:
Electrical port
Uplink port rate:
Downlink port rate:
100M, Gigabit, 2.5G, 10 Gigabit
Number of ports:
Management type:
No management required
POE power supply:
802.3af,802.3at,802.3bt
Management hierarchy:
Phone
0755-23706700
Email
[email protected]
Address
201-202, Building 6, Zhonggang Plaza, Fuhai Subdistrict, Bao'an District, Shenzhen
Hinet Industrial