Hinet Logo
You are here: > IRS5024F4 24-port Gigabit RJ45 + 4-port 10G SFP+ Slot Layer 3 Managed Industrial Rackmount Switch
Product image

IRS5024F4 24-port Gigabit RJ45 + 4-port 10G SFP+ Slot Layer 3 Managed Industrial Rackmount Switch

Port type
Electrical port & optical port
Uplink port rate
10 Gigabit
Downlink port rate
Gigabit
Number of ports
28 households
Management type
POE power supply
Management hierarchy
Strong three-tier management
Product Overview
Technical Parameters
Application scenarios
Optional information
File download
Product information

The IRS5024F4 is a three-layer managed industrial rack-mount switch independently developed by Shenzhen Hinet Industrial Technology Co., Ltd. The IRS5024F4 provides 24 Gigabit copper ports and 4 10G SFP+ optical ports, supporting IEEE802.3/802.3u/802.3x, IEEE802.3ab, IEEE802.3z, with MDI/MDI-X auto-sensing RJ45 ports. This device supports advanced management functions such as SNMP, Telnet, CLI, and a visual WEB interface, offering a cost-effective industrial Ethernet communication solution. The product features high availability, reliability, and security to ensure the transmission of critical data. The IRS5024F4 industrial switch supports a wide range of AC power inputs. In terms of construction, the IRS5024F4 industrial switch fully considers industrial installation requirements, adopting a standard 19-inch aluminum casing with a fanless design. This product complies with the standards of the Third Research Institute of the Ministry of Public Security, FCC, CE, and meets industrial Grade 4 design requirements, providing stable, secure, and reliable network data transmission for industrial data communications. It can be widely applied in fields such as safe cities, rail transit, highways, power distribution networks, ports and docks, and wastewater treatment. 

 

Product Features

● Compliant with IEEE802.3, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ae 

● Supports 24 10/100/1000TX RJ45 ports and 4 10G SFP+ optical ports

● High backplane bandwidth of 128Gbps

● Supports standard IP / extended IP / MAC IP / ARP ACL

● IGMP snooping and IGMP query mode for multimedia applications

● Port mirroring and bandwidth control

● IEEE802.3x flow control

● Supports port-based VLAN / 802.1Q tagged VLAN

● Supports IEEE802.3ad port trunking via LACP

● Supports Spanning Tree Protocol IEEE 802.1d

● Supports IEEE 802.1p Class of Service

● Supports IEEE 802.1x user authentication

● Supports broadcast storm filter

● Supports DHCP server and client

● Supports system event log

● Supports command-line interface management

● IEEE 802.3ad static load balancing configuration and LACP dynamic configuration

● Protocols: IGMP Snooping v1, v2, v3 devices, GMRP, GVRP, SNMPv1, v2c, v3, DHCP Snooping, BootP TFTP/Xmodem, SNTP, RMON, HTTP, Telnet, SSH, Syslog, Option 81/82, LLDP; MIB: MIB-II (RFC1213), Bridge MIB (RFC1493), RSTP MIB, RMON MIB (RFC1724) Group 1, 2, 3, 9, OSPF MIB (RFC1850), SNMP v.2 MIB (RFC 1907), IF MIB (RFC2233), RFC 2571, RFC 2572, RFC 2573, RFC 2574, RFC 2570, RFC 2674

● Managed via Web / SNMP / Telnet / Console

● Surge protection for power ports and data ports

● Wide power input: 100〜240VAC

● Wide operating temperature: -40〜75℃

● IP40 aluminum casing

● MTBF 200,000 hours

● EMI: FCC Part 15. CISPR (EN55022) class A

● EMS: EN61000-4-2 (ESD), EN61000-4-3 (RS),

● EN61000-4-4 (EFT), EN61000-4-5 (Surge),

● EN61000-4-6 (CS), EN61000-4-6 (common mode conduction)

● Industrial: IEC6100-6-2

● Railway: EN50155. EN50121-4

● Transportation: NEMA TS-2

● Coal: GB/T3836.1/2/3/4

● Mechanical: IEC68-2-6/27/32

● Warranty: 5 years

Product Attributes

Network Interfaces

24 10/100/1000M RJ45 ports

4 10G SFP+ independent optical ports

Management Interface

1 Console port

LED Indicators

Power, port speed, port link

Cable Media

10Base-T

2-pair UTP/STP Cat. 3,4,5/5E,6 cable EIA/TIA-568 100-ohm (100m)

100Base-T

2-pair UTP/STP Cat. 5/5E,6 cable EIA/TIA-568 100-ohm (100m)

1000Base-T

4-pair UTP/STP Cat. 5E,6 cable EIA/TIA-568 100-ohm (100m)

Product Performance

Switching Capacity

128 Gbps

Forwarding Rate

95.2Mpps

Forwarding Mode

Store-and-forward

Packet Buffer Memory

12Mbit

CPU Memory

256Mbit

Flash Memory

32 Mbit

MAC

16K

Jumbo Frame

16K

ACL Table Size

512

Number of VLANs

4K

Number of Layer 3 Interfaces

512

Multicast Groups

1K

Number of Routing Hosts

512 IPv4 or 256 IPv6

Routing Table Size

64

Port Priority Queues

8

Physical Properties

Dimensions

440x200x44mm

Operating Temperature

-40 to 75℃

Storage Temperature

-40 to 85℃

Operating Humidity

5 to 95% non-condensing

Voltage Input Range

100〜240VAC

Maximum Power Consumption

25W

EMC Safety

FCC, CE, RoHS

Reliability

MTBF200,000

Port Configuration

Enable and Disable

Supports controlled enable and disable

Auto-Negotiation

Supports forced port mode and speed

Flow Control

Supports IEEE802.3x full-duplex

Supports half-duplex backpressure

Storm Control

Supports broadcast, multicast, and DLF packet rate limiting

Port Mirroring

Supports many-to-one mirroring

Rate Limiting

Supports port ingress and egress rate limiting

Link Aggregation

Supports manual link aggregation

Supports LACP

Up to 8 maximum aggregation groups, each containing up to 8 ports

Aggregation Policy

Source MAC / Destination MAC / Source-Destination MAC

Source IP / Destination IP / Source-Destination IP

Port Protection

Each port can be configured as a protected port isolated from each other

MAC Configuration

MAC Address Table Management

Supported

Transmission Mode

Supports IVL transmission mode

Static MAC Address

Supported

MAC Binding

Supported

MAC Address Filter

Supported

MAC Quantity Limitation

Supports limiting the number of MAC addresses learned per port

VLAN Configuration

802.1Q-based VLAN

Supported

MAC-based VLAN

Supported

IP-based VLAN

Supported

Protocol-based VLAN

Supported

Voice VLAN

Supported

Guest VLAN

Supported

Private VLAN

Supported

VLAN Mapping

Supports 1:1 mapping

Double VLAN Tagging

Supports basic QinQ

Reliability Protocols

Spanning Tree

Supports STP/RSTP/MSTP

BPDU Protection

Supported

BPDU Filter

Supported

Port Loop Detection

Supported

EAPS Protocol

Supports RFC3619

LLDP Protocol

Supports LLDP and LLDP-MED

UDLD Protocol

Fully compatible with CISCO's UDLD protocol

Host Routing

ARP

Supports static and dynamic ARP

Static Routing

Supports static routing based on IPv4 and IPv6

VLAN Interface

Supports 32 VLAN interfaces

RIP

Supports RIP v1/v2 & IPv6 RIPng

OSPF

Supports OSPFv2 & IPv6 OSPFv3

BGP

Supports BGP4 & IPv6 BGP4+

Policy Route

Supported

VRRP

Supported

Multicast

PIM-SM

Supported

IGMP

Supports v1/v2/v3

MLD SNOOPING

Supports v1/v2

IGMP SNOOPING

Supports v1/v2/v3

IGMP SNOOPING Querier

Supported

IGMP SNOOPING Fast Leave

Supported

IGMP SNOOPING Filtering

Supported

MVR

Supported

GMRP

Supported

Static Multicast Address

Supported

Unknown Multicast Control

Supported

Access Control Lists (ACL)

Based on Standard IP

Supported

Based on Extended IP

Supported

Based on MAC IP

Supported

Based on MAC ARP

Supported

Based on Time

Supported

Port Filtering

Supported

Time-based ACL

Supported

Quality of Service (QOS)

Scheduling Mode

Supports WRR, SP, WFQ

Port-based Prioritization

Supported

802.1p-based Prioritization

Supported

DSCP (DiffServ)-based Prioritization

Supported

ACL Flow-based Prioritization

Supported

QoS Policy

Supports mapping packets to corresponding output queues

Supports modifying packet COS and DSCP flags

Supports flow rate limiting

Supports flow statistics

Supports flow mirroring

Security

Administrative Security

Supports starting and stopping TELNET, WEB, and SNMP services

Supports binding TELNET, WEB, and SNMP services with standard IP ACLs

Supports controlling the number of TELNET users

CPU Protection

Switch self-security protection, preventing traffic attacks

IP-MAC Address Binding

Supports static configuration of binding between IP, MAC, and port

AAA

Supports 802.1x protocol

Supports RADIUS protocol

Supports RADIUS server authentication, authorization, and accounting

Supports MAC-based 802.1X authentication

Supports 802.1x guest VLAN

DHCP Snooping

Supports dynamic ARP binding to prevent ARP spoofing

Supports dynamic IP, MAC, port binding

Supports fixed ports connecting to DHCP servers, preventing unauthorized DHCP server connections

ARP Spoofing Prevention

Supports manual configuration of MAC ARP-based ACL rules to prevent ARP spoofing

Supports DHCP SNOOPING function, dynamically binding ARP and ports when DHCP obtains IP addresses to prevent ARP spoofing

Management Functions

CLI Management

Supports serial port management

Supports TELNET management

Supports SSH management

WEB Management

Supported

SNMP Management

Supports SNMP protocol

Supports SNMP TRAP

Supports standard and private MIBs

User Management

Supports multi-user management

Display CPU Utilization

Supported

Display Memory Utilization

Supported

Log Management

Supported

RMON

Supports RMON groups 1,2,3,9

Configuration Download/Upload

Supported

Firmware Upgrade

Supported

Clock Management

Supports local timer management

Supports SNTP protocol for clock acquisition

Debugging Tools

PING

Supported

Traceroute

Supported

TEL

Switch Model

IRS5024F4

24-port Gigabit rack-mounted industrial switch with 4 10G SFP+ ports

SFP Modules

GSFP-RJ45

1000M SFP module, RJ45 port

GSFP-M-LC-R5

1000M SFP module, multimode, 500M, 850nm, LC

GSFP-S-LC-20

1000M SFP module, single-mode, 20km, 1310nm, LC

GSFP-S-LC-40

1000M SFP module, single-mode, 40km, 1310nm, LC

GSFP-S-LC-80

1000M SFP module, single-mode, 80km, 1550nm, LC

NEWS

Online Message

PRODUCTS

Product Recommendation

HP-INV48V3KW 48V/3000W High-Frequency Pure Sine Wave Inverter

48V/3000W High-Frequency Pure Sine Wave Inverter

Switch product category:

Inverter power supply

Port type:

Uplink port rate:

Downlink port rate:

Number of ports:

Management type:

POE power supply:

Management hierarchy:

HP-INV48V4KW 48V/4000W High-Frequency Pure Sine Wave Inverter

48V/4000W High-Frequency Sine Wave Inverter

Switch product category:

Inverter power supply

Port type:

Uplink port rate:

Downlink port rate:

Number of ports:

Management type:

POE power supply:

Management hierarchy:

HP-INV24V2KW 24V/2000W High-Frequency Pure Sine Wave Inverter

Pure sine wave inverter

Switch product category:

Inverter power supply

Port type:

Uplink port rate:

Downlink port rate:

Number of ports:

Management type:

POE power supply:

Management hierarchy:

IPE30 (30W) DIN-rail industrial-grade power supply

Industrial-grade single-port PoE injector (1G/2.5G/5G/10G adaptive)

Switch product category:

Product Center

Port type:

Electrical port

Uplink port rate:

Downlink port rate:

100M, Gigabit, 2.5G, 10 Gigabit

Number of ports:

Management type:

No management required

POE power supply:

802.3af,802.3at,802.3bt

Management hierarchy:

EN50155 Switch, Industrial PoE Switch, Industrial Switches, Gateway, IIOT Devices Supplier---Shenzhen Hinet Industrial Technology Co., Ltd
%{tishi_zhanwei}%

Address
201-202, Building 6, Zhonggang Plaza, Fuhai Subdistrict, Bao'an District, Shenzhen

Hinet Industrial

关注我们


Copyright © 2026 Shenzhen Hinet Industrial Technology Co., Ltd. All Rights reserved. design by sq
Live Chat
Online
✕
对方正在输入...
How can we help you?