IRS5016F4R is a three-layer managed industrial rack-mount switch independently developed by Shenzhen Hinet Industrial Technology Co., Ltd. The IRS5016F4R provides 16 Gigabit copper ports and 4 10G SFP+ optical ports, supporting IEEE802.3/802.3u/802.3x, IEEE802.3ab, IEEE802.3z, and MDI/MDI-X auto-sensing RJ45 ports. This device supports advanced management functions such as SNMP, Telnet, CLI, and a visual WEB operation interface, offering a cost-effective industrial Ethernet communication solution. The product features high availability, reliability, and security to ensure the transmission of critical data. The IRS5016F4R industrial switch provides a wide range of AC power input. In terms of structure, the IRS5016F4R industrial switch fully considers industrial installation requirements, adopting a standard 19-inch aluminum casing with a fanless design. This product complies with the standards of the Third Research Institute of the Ministry of Public Security, FCC, CE, and meets industrial Grade 4 design requirements, providing stable, secure, and reliable network data transmission for industrial data communication. It can be widely applied in fields such as Safe City, rail transit, highways, power distribution networks, ports and docks, and wastewater treatment.
Product Features
● Compliant with IEEE802.3, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ae
● Supports 16 10/100/1000TX RJ45 ports and 4 10G SFP+ optical ports
● High backplane bandwidth of 112Gbps
● Supports standard IP / extended IP / MAC IP / ARP ACL
● IGMP snooping and IGMP query mode for multimedia applications
● Port mirroring and bandwidth control
● IEEE802.3x flow control
● Supports port-based VLAN / 802.1Q tagged VLAN
● Supports IEEE802.3ad port trunking via LACP
● Supports Spanning Tree Protocol IEEE 802.1d
● Supports IEEE 802.1p Class of Service
● Supports IEEE 802.1x user authentication
● Supports broadcast storm filter
● Supports DHCP server and client
● Supports system event log
● Supports command-line interface management
● IEEE 802.3ad static load balancing configuration and LACP dynamic configuration
● Protocols: IGMP Snooping v1, v2, v3 devices, GMRP, GVRP, SNMPv1, v2c, v3, DHCP Snooping, BootP TFTP/Xmodem, SNTP, RMON, HTTP, Telnet, SSH, Syslog, Option 81/82, LLDP; MIB: MIB-II (RFC1213), Bridge MIB (RFC1493), RSTP MIB, RMON MIB (RFC1724) Group 1, 2, 3, 9, OSPF MIB (RFC1850), SNMP v.2 MIB (RFC 1907), IF MIB (RFC2233), RFC 2571, RFC 2572, RFC 2573, RFC 2574, RFC 2570, RFC 2674
● Managed via Web / SNMP / Telnet / Console
● Surge protection for power ports and data ports
● Wide power input: 100〜240VAC
● Wide operating temperature: -40〜75℃
● IP40 aluminum casing
● MTBF 200,000 hours
● EMI: FCC Part 15. CISPR (EN55022) class A
● EMS: EN61000-4-2 (ESD), EN61000-4-3 (RS),
● EN61000-4-4 (EFT), EN61000-4-5 (Surge),
● EN61000-4-6 (CS), EN61000-4-6 (common mode conduction)
● Industrial: IEC6100-6-2
● Railway: EN50155.EN50121-4
● Transportation: NEMA TS-2
● Coal: GB/T3836.1/2/3/4
● Mechanical: IEC68-2-6/27/32
● Warranty: 5 years
Product Attributes | |||||||||||||||||
Network Interfaces | 16 10/100/1000M RJ45 ports. 4 10G SFP+ optical ports. | ||||||||||||||||
Management Interface | Console port | ||||||||||||||||
LED Indicators | Power, port speed, port link | ||||||||||||||||
Cable Medium | |||||||||||||||||
10Base-T | 2-pair UTP/STP Cat. 3,4,5/5E,6 cable EIA/TIA-568 100-ohm (100m) | ||||||||||||||||
100Base-T | 2-pair UTP/STP Cat. 5/5E,6 cable EIA/TIA-568 100-ohm (100m) | ||||||||||||||||
1000Base-T | 4-pair UTP/STP Cat. 5E,6 cable EIA/TIA-568 100-ohm (100m) | ||||||||||||||||
Product Performance | |||||||||||||||||
Switching Capacity | 112 Gbps | ||||||||||||||||
Forwarding Rate | 83.3Mpps | ||||||||||||||||
Forwarding Mode | Store and forward | ||||||||||||||||
Packet Buffer Memory | 12Mbit | ||||||||||||||||
CPU Memory | 1Gbit | ||||||||||||||||
Flash Memory | 512 Mbit | ||||||||||||||||
Flash Memory | 16K | ||||||||||||||||
Jumbo Frame | 16K | ||||||||||||||||
Number of VLANs | 4K | ||||||||||||||||
ACL Table | 512 | ||||||||||||||||
L3 Interfaces | 32 | ||||||||||||||||
Port Queues | 8 | ||||||||||||||||
Physical Properties | |||||||||||||||||
Dimensions | 440x350x44mm | ||||||||||||||||
Weight | 3.5KG | ||||||||||||||||
Operating Temperature | -40 to 75℃ | ||||||||||||||||
Storage Temperature | -40 to 85℃ | ||||||||||||||||
Operating Humidity | 5 to 95% non-condensing | ||||||||||||||||
Voltage Input Range | 100-240VAC | ||||||||||||||||
Maximum Power Consumption | 35W | ||||||||||||||||
EMC Safety | FCC, CE, RoHS | ||||||||||||||||
Reliability | MTBF200,000 | ||||||||||||||||
Port Configuration | |||||||||||||||||
Enable and Disable | Supports control enable and disable | ||||||||||||||||
Auto-Negotiation | Supports forced port mode and speed | ||||||||||||||||
Flow Control | Supports IEEE802.3x full-duplex Supports half-duplex backpressure | ||||||||||||||||
Storm Control | Supports broadcast, multicast, and DLF packet rate limiting | ||||||||||||||||
Port Mirroring | Supports multiple-to-one mirroring | ||||||||||||||||
Rate Limiting | Supports port ingress and egress rate limiting | ||||||||||||||||
Link Aggregation | Supports manual link aggregation Supports LACP Up to 8 maximum aggregation groups, each containing up to 8 ports | ||||||||||||||||
Aggregation Policy | Source MAC / Destination MAC / Source and Destination MAC Source IP / Destination IP / Source and Destination IP | ||||||||||||||||
Port Protection | Each port can be configured as a protected port isolated from each other | ||||||||||||||||
MAC Configuration | |||||||||||||||||
MAC Address Table Management | Supported | ||||||||||||||||
Forwarding Mode | Supports IVL forwarding mode | ||||||||||||||||
Static MAC Address | Supported | ||||||||||||||||
MAC Binding | Supported | ||||||||||||||||
MAC Address Filter | Supported | ||||||||||||||||
MAC Address Limit | Supports limiting the number of MAC addresses learned per port | ||||||||||||||||
VLAN Configuration | |||||||||||||||||
802.1Q-based VLAN | Supported | ||||||||||||||||
MAC-based VLAN | Supported | ||||||||||||||||
IP-based VLAN | Supported | ||||||||||||||||
Protocol-based VLAN | Supported | ||||||||||||||||
Voice VLAN | Supported | ||||||||||||||||
Guest VLAN | Supported | ||||||||||||||||
Private VLAN | Supported | ||||||||||||||||
VLAN Mapping | Supports 1:1 mapping | ||||||||||||||||
Double VLAN Tagging | Supports basic QinQ | ||||||||||||||||
Reliability Protocols | |||||||||||||||||
Spanning Tree | Supports STP/RSTP/MSTP | ||||||||||||||||
BPDU Protection | Supported | ||||||||||||||||
BPDU Filter | Supported | ||||||||||||||||
Port Loop Detection | Supported | ||||||||||||||||
EAPS Protocol | Supports RFC3619 | ||||||||||||||||
LLDP Protocol | Supports LLDP and LLDP-MED | ||||||||||||||||
UDLD Protocol | Fully compatible with CISCO's UDLD protocol | ||||||||||||||||
Host Routing | |||||||||||||||||
Static ARP | Supported | ||||||||||||||||
Static Routing | Supported | ||||||||||||||||
Multicast | |||||||||||||||||
Static Multicast MAC Address | Supported | ||||||||||||||||
IGMP Snooping | Supported | ||||||||||||||||
MVR | Supported | ||||||||||||||||
GMRP | Supported | ||||||||||||||||
Access Control Lists (ACL) | |||||||||||||||||
Based on Standard IP | Supported | ||||||||||||||||
Based on Extended IP | Supported | ||||||||||||||||
Based on MAC IP | Supported | ||||||||||||||||
Based on MAC ARP | Supported | ||||||||||||||||
Based on Time | Supported | ||||||||||||||||
Port Filtering | Supported | ||||||||||||||||
Quality of Service (QOS) | |||||||||||||||||
Scheduling Mode | Supports WRR, SP, WFQ | ||||||||||||||||
Port-based Scheduling | Supported | ||||||||||||||||
802.1p-based Scheduling | Supported | ||||||||||||||||
DSCP (DiffServ)-based Scheduling | Supported | ||||||||||||||||
ACL Flow-based Scheduling | Supported | ||||||||||||||||
QoS Policy | Supports mapping packets to corresponding output queues Supports modifying packet COS and DSCP flags Supports flow rate limiting Supports flow statistics Supports flow mirroring | ||||||||||||||||
Security | |||||||||||||||||
Administrative Security | Supports starting and stopping TELNET, WEB, and SNMP services Supports binding TELNET, WEB, and SNMP services with standard IP ACLs Supports controlling the number of TELNET users | ||||||||||||||||
CPU Protection | Switch self-security protection, preventing traffic attacks | ||||||||||||||||
IP-MAC Address Binding | Supports static configuration of binding between IP, MAC, and port | ||||||||||||||||
AAA | Supports 802.1x protocol Supports RADIUS protocol Supports RADIUS server authentication, authorization, and accounting Supports MAC-based 802.1X authentication. Supports 802.1x guest VLAN | ||||||||||||||||
DHCP Snooping |
Switch Model IRS3016F4 16-port Gigabit rack-mount industrial switch with 4 Gigabit SFP ports SFP Module GSFP-RJ45 1000M SFP module, RJ45 port GSFP-M-LC-R5 1000M SFP module, multimode, 500M, 850nm, LC GSFP-S-LC-20 1000M SFP module, single-mode, 20km, 1310nm , LC GSFP-S-LC-40 1000M SFP module, single-mode, 40km, 1310nm, LC GSFP-S-LC-80 1000M SFP module, single-mode, 80km, 1550nm, LC
48V/3000W High-Frequency Pure Sine Wave Inverter
Switch product category:
Inverter power supply
Port type:
Uplink port rate:
Downlink port rate:
Number of ports:
Management type:
POE power supply:
Management hierarchy:
48V/4000W High-Frequency Sine Wave Inverter
Switch product category:
Inverter power supply
Port type:
Uplink port rate:
Downlink port rate:
Number of ports:
Management type:
POE power supply:
Management hierarchy:
Pure sine wave inverter
Switch product category:
Inverter power supply
Port type:
Uplink port rate:
Downlink port rate:
Number of ports:
Management type:
POE power supply:
Management hierarchy:
Industrial-grade single-port PoE injector (1G/2.5G/5G/10G adaptive)
Switch product category:
Product Center
Port type:
Electrical port
Uplink port rate:
Downlink port rate:
100M, Gigabit, 2.5G, 10 Gigabit
Number of ports:
Management type:
No management required
POE power supply:
802.3af,802.3at,802.3bt
Management hierarchy:
Phone
Email
Address
Hinet Industrial
| ||||||||||||||||