Hinet Logo
You are here: > IRS3024F4R-24P 24 Gigabit RJ45 ports + 4 Gigabit SFP slots Layer 3 managed industrial rack-mount PoE switch
Product image

IRS3024F4R-24P 24 Gigabit RJ45 ports + 4 Gigabit SFP slots Layer 3 managed industrial rack-mount PoE switch

Port type
Electrical port & optical port
Uplink port rate
Gigabit
Downlink port rate
Gigabit
Number of ports
28 ports
Management type
POE power supply
802.3af, 802.3at
Management hierarchy
Strong three-tier management
Product Overview
Technical Parameters
Application scenarios
Optional information
File download
Product information

IRS3024F4R-24P is a three-layer managed industrial rack-mounted POE switch independently developed by Shenzhen Hinet Industrial Technology Co., Ltd. IRS3024F4R-24P provides 24 gigabit electrical ports and 4 gigabit SFP optical ports, of which 24 ports support IEEE802.3af and IEEE802.3at POE standards, each electrical port supports a maximum 30W output PoE power supply, supports IEEE802.3/802.3u/802.3x, IEEE802.3ab, IEEE802.3z, MDI/MDI-X adaptive RJ45 ports. The machine supports advanced management functions such as SNMP telnet CLI and a visualized WEB operation interface, providing a cost-effective industrial Ethernet communication solution. The product has high availability, reliability, and security to ensure the transmission of critical data. The IRS3024F4R-24P industrial POE switch provides a wide range of AC power input. In terms of structure, the IRS3024F4R-24P industrial POE switch fully considers industrial installation requirements, adopts a standard 19-inch aluminum housing, and uses a fanless design. The product complies with the standards of the Third Research Institute of the Ministry of Public Security, FCC, and CE standards, and meets industrial level 4 design requirements, providing stable, safe, and reliable network data transmission for industrial data communication; it can be widely used in fields such as safe cities, rail transit, highways, power distribution networks, port terminals, and sewage treatment. 

 

Product Features

● Complies with IEEE802.3, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE802.3af, IEEE802.3at

● Supports 24 10/100/1000TX RJ45 ports and 4 1G SFP optical ports

● Supports 24 POE ports

● PoE maximum output power 430W

● High backplane bandwidth 56Gbps

● Supports standard IP / extended IP / MAC IP / ARP ACL

● IGMP snooping and IGMP query mode for multimedia applications

● Port mirroring and bandwidth control

● IEEE802.3x flow control

● Supports port-based VLAN / 802.1Q tagged VLAN

● Supports IEEE802.3ad port trunking through LACP

● Supports Spanning Tree Protocol IEEE 802.1d

● Supports IEEE 802.1p class of service

● Supports IEEE 802.1x user authentication

● Supports broadcast storm filter

● Supports DHCP server and client

● Supports system event log

● Supports command line interface management

● IEEE 802.3ad static load balancing configuration and LACP dynamic configuration

● Protocols: IGMP Snooping v1, v2, v3 devices, GMRP, GVRP, SNMPv1, v2c, v3, DHCP Snooping, BootP TFTP/Xmodem, SNTP, RMON, HTTP, Telnet, SSH, Syslog, Option 81/82, LLDP 

MIB: MIB-II(RFC1213), Bridge MIB(RFC1493), RSTP MIB, RMON MIB(RFC1724) Group 1, 2, 3, 9, OSPF  MIB(RFC1850), SNMP v. 2 MIB (RFC 1907), IF MIB (RFC2233), RFC 2571, RFC 2572, RFC 2573, RFC 2574, RFC 2570, RFC 2674

● Managed through Web / SNMP / Telnet / console

● Surge protection for power ports and data ports

● Wide power input: 100~240VAC

● Wide operating temperature: -40~75℃

● IP40 aluminum housing

● MTBF 200,000 hours

● EMI: FCC Part 15. CISPR(EN55022) class A

● EMS: EN61000-4-2(ESD), EN61000-4-3(RS),

● EN61000-4-4(EFT), EN61000-4-5(Surge),

● EN61000-4-6(CS), EN61000-4-6(common mode conduction)

● Industry: IEC6100-6-2

● Railway: EN50155.EN50121-4

● Transportation: NEMA TS-2

● Coal: GB/T3836.1/2/3/4

● Mechanical: IEC68-2-6/27/32

● Warranty: 3 years

Product Attributes

Network Interface

24 10/100/1000M RJ45 ports.

4 1G SFP optical ports.

Management Interface

Console port

LED Indicators

Power,  port speed, port connection, POE

Network Cable Media

10Base-T

2-pair UTP/STP Cat. 3,4,5/5E,6 cable EIA/TIA-568 100-ohm (100m)

100Base-T

2-pair UTP/STP Cat. 5/5E,6 cable EIA/TIA-568 100-ohm (100m)

1000Base-T

4-pair UTP/STP Cat. 5E,6 cable EIA/TIA-568 100-ohm (100m)

Product Performance

Switching Capacity

56Gbps

Forwarding Capability

41.7Mpps

Forwarding Mode

Store and forward

Packet Buffer Memory

12Mbit

CPU Memory

1Gbit

Flash Memory

512 Mbit

Flash Memory

16K

Jumbo Frame

16K

VLAN Quantity

4K

ACL Table

512

L3 Interface

32

Port Queue

8

PoE Total Power

430W

Physical Properties

Dimensions

440x350x44mm

Weight

5.5KG

Operating Temperature

-40 to 75℃

Storage Temperature

-40 to 85℃

Operating Humidity

5 to 95% non-condensing

Voltage Input Range

100-240VAC

Maximum Power Consumption

Including PoE: 465W

Excluding PoE: 35W

EMC Safety

FCC, CE, RoHS

Reliability

MTBF200,000

PoE Ports

Ports 1-24

PoE Standard

IEEE802.3af, IEEE802.3at

Maximum PoE Power per Port

30W

PoE Voltage

52VDC

PoE Definition

V- (RJ45 Pin1,2), V+ (RJ45 Pin 3,6)

PoE Management

Port-based PoE status view and control

Port Configuration

Enable and Disable

Supports control enable and disable

Auto-Negotiation

Supports forced port mode and speed

Flow Control

Supports IEEE802.3x full duplex

Supports half-duplex backpressure

Storm Control

Supports broadcast, multicast and DLF packet rate limiting

Port Mirroring

Supports many-to-one mirroring

Rate Limiting

Supports port input and output rate limiting

Link Aggregation

Supports manual link aggregation

Supports LACP

Up to 8 maximum aggregation groups, each aggregation group contains up to 8 ports

Aggregation Policy

Source MAC / Destination MAC / Source Destination MAC

Source IP / Destination IP / Source Destination IP

Port Protection

Each port can be configured as a protected port isolated from each other

MAC Configuration

MAC Address Table Management

Supports

Transmission Mode

Supports IVL transmission mode

Static MAC Address

Supports

MAC Binding

Supports

MAC Address Filter

Supports

MAC Quantity Limit

Supports limiting the number of MAC addresses learned per port

VLAN Configuration

802.1Q-based VLAN

Supports

MAC-based VLAN

Supports

IP-based VLAN

Supports

Protocol-based VLAN

Supports

Voice VLAN

Supports

Guest VLAN

Supports

Private VLAN

Supports

VLAN Mapping

Support 1:1 mapping

Double VLAN Tagging

Supports basic QinQ

Reliability Protocols

Spanning Tree

Supports STP/RSTP/MSTP

BPDU Protection

Supports

BPDU Filter

Supports

Port Loop Detection

Supports

EAPS Protocol

Supports RFC3619

LLDP Protocol

Supports LLDP and LLDP-MED

UDLD Protocol

Fully compatible with CISCO's UDLD protocol

Host Routing

Static ARP

Supports

Static Routing

Supports

Multicast

Static Multicast MAC Address

Supports

IGMP SNOOPING

Supports

MVR

Supports

GMRP

Supports

Access Control List (ACL)

Standard IP-based

Supports

Extended IP-based

Supports

MAC IP-based

Supports

MAC ARP-based

Supports

Time-based

Supports

Port Filtering

Supports

Quality of Service (QOS)

Scheduling Mode

Supports WRR, SP, WFQ

Port-based Scheduling

Supports

802.1p-based Scheduling

Supports

DSCP (DiffServ)-based Scheduling

Supports

ACL Data Flow-based Scheduling

Supports

QoS Policy

Supports packet mapping to corresponding output queues

Supports modifying COS and DSCP flags of packets

Supports data flow limiting

Supports data flow statistics

Supports data flow mirroring

Security

Administrative Security

Supports starting and stopping TELNET, WEB and SNMP services

Supports TELNET, WEB and SNMP service binding with standard IP ACL

Supports controlling the number of TELNET users

CPU Protection

Switch self-security protection, prohibits traffic attacks

IP-MAC Address Binding

Supports static configuration of binding between IP, MAC and port

AAA

Supports 802.1x protocol

Supports RADIUS protocol

Supports RADIUS server authentication authorization and accounting

Supports MAC-based 802.1X authentication.

Supports 802.1x guest VLAN

DHCP Snooping

Supports dynamic ARP binding to prevent ARP spoofing

Supports dynamic IP, MAC port binding

Supports fixed port connection to DHCP server, prevents private connection to DHCP server

Prevent ARP Spoofing

Supports manual configuration of MAC ARP-based ACL rules to prevent ARP spoofing

Supports DHCP SNOOPING function, when DHCP obtains IP address, dynamically binds ARP and port to prevent ARP spoofing

Management Functions

CLI Management

Supports serial port management

Supports TELNET management

Supports SSH management

WEB Management

Supports

SNMP Management

Supports SNMP protocol

Supports SNMP TRAP

Supports standard and private MIB

User Management

Supports multi-user management

Display CPU Utilization

Supports

Switch Model

IRS3024F4R-24P

24-Port Gigabit Rack-Mount Industrial PoE Switch with 4 Gigabit SFP Ports

SFP Module

GSFP-RJ45

1000M SFP Module, RJ45 port

GSFP-M-LC-R5

1000M SFP Module, Multimode, 500M, 850nm, LC

GSFP-S-LC-20

1000M SFP Module, Single Mode, 20km, 1310nm, LC

GSFP-S-LC-40

1000M SFP Module, Single Mode, 40km, 1310nm, LC

GSFP-S-LC-80

1000M SFP Module, Single Mode, 80km, 1550nm, LC

NEWS

Online Message

PRODUCTS

Product Recommendation

HP-INV48V3KW 48V/3000W High-Frequency Pure Sine Wave Inverter

48V/3000W High-Frequency Pure Sine Wave Inverter

Switch product category:

Inverter power supply

Port type:

Uplink port rate:

Downlink port rate:

Number of ports:

Management type:

POE power supply:

Management hierarchy:

HP-INV48V4KW 48V/4000W High-Frequency Pure Sine Wave Inverter

48V/4000W High-Frequency Sine Wave Inverter

Switch product category:

Inverter power supply

Port type:

Uplink port rate:

Downlink port rate:

Number of ports:

Management type:

POE power supply:

Management hierarchy:

HP-INV24V2KW 24V/2000W High-Frequency Pure Sine Wave Inverter

Pure sine wave inverter

Switch product category:

Inverter power supply

Port type:

Uplink port rate:

Downlink port rate:

Number of ports:

Management type:

POE power supply:

Management hierarchy:

IPE30 (30W) DIN-rail industrial-grade power supply

Industrial-grade single-port PoE injector (1G/2.5G/5G/10G adaptive)

Switch product category:

Product Center

Port type:

Electrical port

Uplink port rate:

Downlink port rate:

100M, Gigabit, 2.5G, 10 Gigabit

Number of ports:

Management type:

No management required

POE power supply:

802.3af,802.3at,802.3bt

Management hierarchy:

EN50155 Switch, Industrial PoE Switch, Industrial Switches, Gateway, IIOT Devices Supplier---Shenzhen Hinet Industrial Technology Co., Ltd
%{tishi_zhanwei}%

Address
201-202, Building 6, Zhonggang Plaza, Fuhai Subdistrict, Bao'an District, Shenzhen

Hinet Industrial

关注我们


Copyright © 2026 Shenzhen Hinet Industrial Technology Co., Ltd. All Rights reserved. design by sq
Live Chat
Online
✕
对方正在输入...
How can we help you?